Cookie Tech Ranking Bot Commands Not working - 401

The commands are not working.
Reply with help like video or what to do.

I keep getting a new cookie and changing the github but same thing happen it says in Heroku in the log [401] Authorization has been denied for this request.

I suggest you make sure that you have the right API key.

I did. Its the right api key

This is a recurring error for many people as they mess up the steps, but please use the :mag: feature before asking, saves myself and others a lot of time.

1 Like

I did none of the stuff worked.

Give me an example of what you did.

I went to :mag: then I searched for Ranking bot commands not working. I read through at least 15 of them then I tried them including switching the cookie did not work.

Yes, 401 means theer is an issue with your cookie.

I get that I keep trying to put the cookie in but it does not work.

What are the steps you take to get the cookie?

(I log into the bot on a incognito tab)!! Right click hit inspect then go to application the copy the one that say Roblox security do not share. Then I go into GitHub and paste into the cookie into the cookie = area.

Is your heroku server in the same continent as your bot?

It should be let me look

Same continent. So idk what it could be.

I did everything you said, and when I tested it in roblox studio… It worked. But when it is public and when I play it on my alt account, everything just says “Loading…”

1 Like

Mine does load but it says uh oh could not rank.

Oh how did you get past the loading then?

What does it look life for you then I could explain.

Okay I will send you a screenshot