Application Centre Won't load questions

Hello! From the application center tutorial after I set everything up it just says loading for a really long time and won’t go to the actual questions.

Thank you, Faith


Hiya, welcome to the cookie tech community!

Please make sure you read How to make a good scripting support post next time, I’m not required to give you help so please don’t mention me!

Can you open your output & tell me what you see?

I apologize for that mistake thanks for letting me know i’ll be sure to read it for next time!

My output says this for the red.

Is this what it shows when you run the game?

I joined my application center on my alt account. I tried to press the “select” text button but it did nothing. I followed your code step by step. Do you have an idea why it is not working?

1 Like

Hello & welcome to the forums.

Please click the search icon :mag: and search people that have the same problem as you before asking and search through previous posts where people have had the same issue.

But if those don’t work, please continue your post, @Lex.

Warm regards, @andrew

I looked and nobody else have posted about the same issue I am having.

Have you checked the output of your game while running it?

Yeah. There is an issue, I looked into it and I can’t find the reason why.

When I looked into the script…

You deleted “OP1”, re install the application centre. :slight_smile:

1 Like

I re-installed. I did exactly what you said on the video. The same error is occurring. Any ideas?

Can you show me a screenshot of explorer?


Can we see the code from LocalManager?

Alright, I’ve spotted the mistake your options have been moved to be children of Questions_Frame, I think you may have accidentally moved them.


Next time make sure you watch the video carefully! :eyes:

Let me know if this works for you!

1 Like

Hm… Still not working… Here is LocalManager.

Are you sure OP1 is in StarterGui?

Yep, it is in StarterGui.

Can you close the dropdown for “ApplicationGui” and then take a screenshot?