Ranking center doesn't work (Double click)

Hello! I think it’s a bit late but I installed the ranking center and looks that everything work ultil I go to the game I buy the gamepass I press double click on the rank and nothing happend when I press double click the purchase appears and says you already have this object I check the logs and all sees good, I’ll send a picture of console.

I tried using it with my alt and doesn’t work just the double click don’t work.
I tried also using the normal GUI because maybe I touched something that I should not touch but nope still without working.

Post Data: I edited a bit the UI as I have a lot of experience with UI’s but I didn’t touch any script or parent anything.

(I uploaded a picture as I can’t upload videos becaause I’m a new member)
in the picture I did a double click and didn’t happen nothing the purchase was done but in the logs did not appear nothing like ranking or checking rank.

Thank you and have a good day/night!!



Welcome to the cookie tech forums, I’m about to go to bed as it’s 2AM, but I think one of my USA friends can help you.

If not, I’ll get back to you in the morning!

Hi there! I’m not from America, I’m a Canadian guy, but similar time!

I have very little experience with scripting, and my advice should be taken with a grain of salt.

Would it be possible to see your Heroku logs?

Once again, welcome!

Well I’m from spain for me is also late but it’s fine!

Sure I’ll get it for you.

It looks like a little error in the continent. Change it to spain if you can.

sorry for asking (I don’t know a lot about this web) how I change it or better said where do i change it?


Here is in europe I cant put spain

hmm, show the options

it should only say this in the logs:

2022-07-29T02:27:55.031986+00:00 heroku[web.1]: Starting process with command `uvicorn main:app --host= --port=${PORT:-5000}`
2022-07-29T02:27:55.930216+00:00 app[web.1]: INFO:     Uvicorn running on (Press CTRL+C to quit)
2022-07-29T02:27:55.930285+00:00 app[web.1]: INFO:     Started parent process [4]
2022-07-29T02:27:56.333784+00:00 app[web.1]: INFO:     Started server process [10]
2022-07-29T02:27:56.333828+00:00 app[web.1]: INFO:     Waiting for application startup.
2022-07-29T02:27:56.333998+00:00 app[web.1]: INFO:     Application startup complete.
2022-07-29T02:27:56.342856+00:00 app[web.1]: INFO:     Started server process [11]
2022-07-29T02:27:56.342911+00:00 app[web.1]: INFO:     Waiting for application startup.
2022-07-29T02:27:56.343084+00:00 app[web.1]: INFO:     Application startup complete.
2022-07-29T02:27:56.671354+00:00 heroku[web.1]: State changed from starting to up

@cookie take my eyes and see what happened to his i just saw 404 maybe wrong cookie??

I’ll re insert the cookie


That one

Yes please blur that out :slight_smile:

yes that is the correct cookie.

but yes, thats the cookie

Well I already changed

new logs

after changing the cookie those are the new logs